Skip Ribbon Commands
Skip to main content
SharePoint

Discussions List : Web tearing on the Quadstack
Use the Discussion list to hold forum-style conversations, including question and answer, on topics relevant to your team, project, or community.

Edited: 2/21/2018 10:25 AM
Picture: Gail Sampson
Gail Sampson
Web tearing on the Quadstack

​I'm having a problem with the web tearing at the blanket gap on the Page 1 side of the black unit on a Quadstack. We're running Quadstack into Atlas folder, 27.7# newsprint at about 18,000iph. The problem is erratic, and the tears extend along the line of the blanket gap, anywhere from 1/4" into the web up to almost 2" at which point all hell breaks loose in the folder. We found a cut in the Black blanket in that approximate location and replaced it, no change.  We have been running the nips on the nose so light they aren't marking the paper at all, and the web has been popping in and out of the back nips. We've been adjusting them to try and get about 1/4' nip marks on each end, but no change so far. The pins appear to be coming all the way through. we recently replaced the whole knife box assembly and the pin strippers.

I'm out of my depth here (not being a web pressman). Any ideas?

Richard Fazakerley - Operations Manager - PPC

Picture Placeholder: Richard Fazakerley - Pacific Publishing
  • Richard Fazakerley - Pacific Publishing
http://users.webpressllc.com:80/User%20Photos/Profile%20Pictures/gails_MThumb.jpg?t=63538036227" alt="Picture: Gail Sampson" />
Gail Sampson

​I'm having a problem with the web tearing at the blanket gap on the Page 1 side of the black unit on a Quadstack. We're running Quadstack into Atlas folder, 27.7# newsprint at about 18,000iph. The problem is erratic, and the tears extend along the line of the blanket gap, anywhere from 1/4" into the web up to almost 2" at which point all hell breaks loose in the folder. We found a cut in the Black blanket in that approximate location and replaced it, no change.  We have been running the nips on the nose so light they aren't marking the paper at all, and the web has been popping in and out of the back nips. We've been adjusting them to try and get about 1/4' nip marks on each end, but no change so far. The pins appear to be coming all the way through. we recently replaced the whole knife box assembly and the pin strippers.

I'm out of my depth here (not being a web pressman). Any ideas?

Richard Fazakerley - Operations Manager - PPC

12/21/2018 10:19 AM2/21/2018 10:25 AMNoQuad-Stack
68.8872726663731
1/6/2015 11:41 AM
Edited: 2/27/2018 11:29 AM
Picture: Gail Sampson
Gail Sampson

PROBLEM SOLVED. It turned out to be the simplest thing, and therefore the one thing we did not think to check. The blanket bolts on the Page 1 side Magenta blanket had started to work a little loose, causing a slight bubble at one end of the blanket. This was the culprit and when we re-torqued the blanket bolts properly, the problem went away.

Picture Placeholder: Richard Fazakerley - Pacific Publishing
  • Richard Fazakerley - Pacific Publishing
http://users.webpressllc.com:80/User%20Photos/Profile%20Pictures/gails_MThumb.jpg?t=63538036227" alt="Picture: Gail Sampson" />
Gail Sampson

PROBLEM SOLVED. It turned out to be the simplest thing, and therefore the one thing we did not think to check. The blanket bolts on the Page 1 side Magenta blanket had started to work a little loose, causing a slight bubble at one end of the blanket. This was the culprit and when we re-torqued the blanket bolts properly, the problem went away.

Gail Sampson9202/27/2018 11:21 AM2/27/2018 11:29 AM
1/6/2015 11:41 AM